javascript, vue

Husky js 升级到5.0后的lint配置

By jere on 2021-02-22 0 Comments

Huskyjs 已经5.0版本了,在配置eslint的地方有一些小的变化。

package.json中的husky区块可以删除了,通过命令yarn husky init来生成新的配置文件。

在.husky/pre-commit中加入如下命令

yarn run lint-staged

That’s it.

打赏

Leave a comment

您的电子邮箱地址不会被公开。