rails

Sidekiq 6.0需要Redis的版本高于4.0

By jere on 2021-02-13 0 Comments

Sidekiq一直无法启动,看了日志才发现现在的Sidekiq需要redis的版本是要高于4.0的。

Redis的版本现成已经是6.0了,已经支持多线程了。

现在的Rails也已经集成了redis-cache-store, redis-rails gem也不需要了,现在看变化是有些大的。

打赏

Leave a comment

您的电子邮箱地址不会被公开。